Quantcast
Are you the publisher? Claim or contact us about this channel


Embed this content in your HTML

Search

Report adult content:

click to rate:

Account: (login)

More Channels


Showcase


Channel Catalog


Articles on this Page

(showing articles 1 to 50 of 50)
(showing articles 1 to 50 of 50)


Channel Description:

Rustyben Tracker
    0 0


     wrote:

    This is crazy that I have to pay a rental on box that overheats when I both an XboxOne and PS4 that are paid that could easily serve as my cable box. They even make TV style controllers for both systems. This is what will make me leave cable and find an alt stream option. 


    the modern models are very cool running and energy efficient.


    0 0
  • 12/03/19--19:16: Re: SISt

  •  wrote:
    I have unplugged on multiple occasions and it always reverts back to the same code within 24 hours.

    if you are sure it is a connected outlet, swap the box at your local xfinity store.


    0 0


     wrote:

    Thanks, The plan change is the only thing that makes sense.  , It just continued to work until a nightly update or something. At least this makes me feel a little less crazy. I'm going to swap out one of the XiD-P boxes for the XG1v4 if I can tomorrow. I'll report back here. 


    unless you want to add that DVR (extra DVR?) in place of the XiD, you can get an xg2 box.  it will support 3 other xi6/xiD boxes with tuners freeing up 4 tuners from your current DVR. It looks to me like you need to swap for a DVR and an xg2 or 2 XiD boxes for two xg2.


    0 0
  • 12/03/19--19:27: Re: roku

  •  wrote:

    Hello, I'm about to buy a roku tv, amI going to able to watch all my exfinity channels? I also Have the italian package (RAI ITALIA and MEDIASET)  am I going to be able to watch that too with the xfinity stream app?


    yes it 'should' play everything just as if you had the $18-$29 roku device. however when the roku in the TV gets too old then it can't be swapped out. easier to just use a good roku (i've got 3 express and 1 ultra with a voice remote and earphones). they work very well.


    0 0


     wrote:

    Volume button and mute buton does not work.  This am when TV is off tV came on all b itself.


    do you have more than one set top box? perhaps the remotes got switched? press the "A" button and go through the remote setup process.


    0 0


     wrote:

     wrote:

     wrote:

    Here because I'm very frustrated with this app.

    Had it working on my Samsung MU6300 when I first got the servive (few days ago) - worked for a few hours - turned the TV off and back on and in will not work for 4 day despite calling Comcast and getting the nrunaround; try this try that, nothing work - seems they should be able to resolve. I reinstalled the app several times and each time I get a new code to authorize, I put the code in, says successful but on the TV it chages to SORRY, SOMETHING WENT WRONG - Please try again. Pushing try again goes to a black screen saying now connecting to your entertainment experience, it sits there spinning it's wheels and never conects. One tech said I need to replace my router and modem with a Motorola Gateway, this is after he had me try several other things. What a joke.


    please keep same subject posts in one thread. (combined)


    Sorry about that.

    So is there anything that can be done or do we just give up because it is beta software?

    Would be nice to get it working - trying to figure out what are things that can prevent it from working and go throught the process of elimination. does removing power from modem have the same effect as factory reset? Since I own the modem, will I get support should I do a reset and I don't get an IP address?

     

    Thanks


    if your router has DHCP on it should supply the IP automatically along with DNS servers, and other network settings. did you run through your TV's menu for network setup and testing?


    0 0


     wrote:

    chrome says that adobe flash is not supported after december 2020. what will xfinity do to allow viewers to still watch xfinity stream on laptops....


    check back here in a year and 25 days for details.


    0 0


     wrote:

    I have several shows set to automatically record NEW episodes, but only if they are on a specific channel. Why does X1 also add episodes on a different channel because they are new to that channel? It is extremely frustrating to have to cancel them one-by-one, which is the only option.


    there are two ways to make a recording. searching for the series and then recording the series will give you all channels. remove the series recording, and find the next episode on the channel you want to record. go to that day and time in the guide and press the record button.  select the 'listed' channel only (leave the option alone). be sure you are on the HD version of a channel before you set the recording. 


    0 0
  • 12/03/19--19:52: Re: X1 Cloud DVR

  •  wrote:

    There has to be a finite amount of server space you are alotted.

    The issue then becomes, 60hrs. of what? SD, HD, UHD, 4K......

    In todays world, with all the IoT's, you would at least need 1TB (2TB would be better)

     

    I'm guessing you're getting 500GB of cloud storage


    no it is hours. so no matter if HD/SD/mpeg2/mpeg4 it is 60 hours less what is scheduled for that day as older recordings fall off the cloud DVR.


    0 0


     wrote:

    Hi. Pandora audio works as expected, but after a few minutes, the Xfinity screensaver comes on and the music continues to play. Pressing any key on the remote causes the Pandora screen to reappear, but at this point, the audio from the TV channel that was tuned to comes through the speaker at the same time. There is no way to stop that unless we exit out of Pandora and go back in. Then, the same thing happens again. Steps to reproduce.

    1. Select Apps/Pandora
    2. Select a station
    3. Music plays
    4. Screensaver will come on
    5. All is fine unless you wake up the system, at which point audio from whatever channel was on bleeds through and you hear both Pandora music and more quietly, TV sound.
    6. To resolve, exit out of Pandora and go to step 1.
    7. Happens every time.

    System info.

    • Release Version: 105.1.1
    • Release Timestamp: 11/12/19 3:49PM
    • XRE Protocol Version: 2.8.0
    • Receiver: Native Version: 3.6.0
    • STB Timestamp: 15-Aug-2019 9:40:35 AM UTC
    • eCM MAC: ##########
    • STB Version: PX001AN_3.6p8s1_PROD_sey
    • Device ID: ######
    • Device Name: box
    • Environment: or1-uq

    Thank you.


    you have the very oldest model of DVR with only 5 tuners. swap it for a new xg1v4 (4k). does not have other than HDMI/coax output.


    0 0
  • 12/03/19--19:57: Re: Xfinity Xi5 TV Box

  •  wrote:
    I have three wireless set top boxes. 2 work perfectly but I can’t connect the third. It won’t let me assign it?? Help

    is the code 10007 by chance? do you have other non-DVR set top boxes? have a DVR?


    0 0


     wrote:
    Hello,
    I’m wondering if anyone else is having an issue launching the Amazon Music app on the 4K X1 DVR?
    I have properly register the device on Amazon.com per the instructions, the splash screen starts, and then I get stuck on loading with the “sound wave” icon and it never actually completes.
    Any advice is welcomed.
    Thanks!

    just tried it on my ver 3 and ver 4 DVRs and it worked fine. do voice command 'about' and reply with the rest of the line after 'STB Version..'


    0 0


     wrote:

    Now it's almost 2020.  Where is the slo-motion feature?  (Sigh)

     

    I found a way to do slo-mo on the older X-1 remote (11), but I have the new remote now (15).  I wish I still had my old remote!  This new remote might look nicer but is a huge step down from the old remote.

     

    1.  Can't do slow motion. (Used to work by pressing pause first, then pressing fast forward button 1 time).

     

    2.  No way to change source.  (Used to be easy by using the button on bottom right key to access other sources (like Wii, VCR, etc.)

     

    3.  The 4 directional arrows are a pain to use, unless you don't mind raising  up the new 15 remote to visibly see where the very thin arrow lines are.  (Used to be so easy on the old 11 remote to do whatever you wanted blindfolded..)

     

    4.  The "ok" button is tiny and it takes a bit to make sure your thumb is on the right button.  (On the old remote your thumb went right to it easily because of its size.)

     

    5.  The old remote had buttons to easily do a quick 10(?) second rewind or fast forward.  The new remote is something like 5 or 10 minutes - if you can remember which buttons to use.)

     

    The only good thing about the newest remote is that after pressing FF or rewind past 4x it goes into lightning mode.  Wish I had my old remote back.  The new one is a big step backwards for Xfinity BUT ... 

     

    IF it was possible to do SLOW MOTION then I could tolerate it.  PLEASE BRING BACK SLOW MOTION.  (Not shouting.  Just put in caps so maybe it will catch the right person's attention.)


    pause live TV. does it pause? to set page up/down to flash forward 30 seconds flash back 15 seconds program the set top box using your remote: exit exit exit 0030  --- will act like you are changing the channel. press exit. now the set top box is programmed to give you both forward and backward review. I suspect your TV card in the device is perhaps bad and that is causing the inability to slow mo recordings (you can't go forward in a live recording if you are already playing the latest part of the TV show).  the change source is upper left button but like the xr11 it only works if your TV doesn't require press of the OK button. the lightning ff5 speed is installed in all capable set top boxes not part of the remote. 


    0 0


     wrote:

    bigpoppa98115... Exactly!  I was reading through this and kept yelling at these guys... "1080i IS STILL 1920 by 1080!"... it's just presented in two consecutive/interlaced fields of 1920 horizontal pixels by 540 lines each... all any decent TV needs to do is deinterlace it and present it as native 1080p (progressive) scan.


    it has less actual real lines in the two fields that make one frame. google "video: 1080i vs 720p" for many demonstrations of the difference. unless you have a CRT and older plasma your TV has to create a facsimile of a progressive image from the interlaced stream.


    0 0

    were you presented with a screen telling you what web page to visit to activate the app service? does amazon video work for you? can you use the amazon music app on a smart device (new sign in) successfully?


    0 0


     wrote:

    This isnt just a chrome issue though. I cant get it to run in firefox on my PC or on my Android which it worked just fine last night at 3am pst but since waking at 3pm pst today it clearly isnt working with anything more than a few channels. Not to mention again, its NOT just chrome.

     

    it used to give me tons of channels, all in LIVE mode -- none are live now, only in tvgo and only 7 channels. All the previous episodes ive been watching have also vanished, theres nothing NEW being shown either.

    This is all i see...<-- click (inserting pics are broken)


    I moved your post to a separate thread since you are not experiencing the same problem as that mega-thread.  if the channels are not in sync as to what is available on your web stream and android devices as the channel lineup that is on the X1 set top box, there is an issue in a database. call 800-comcast, select tech support for cable TV. ask the agent to transfer you to the app support team. ask the team member to reprovision your streaming device entitlements. if someone talks about sending a hit to your home equipment they do not understand. this is for app/streaming website. if the team member seems confused ask for a supervisor.


    0 0

    my background is decades in TV repair and have state and federal certifications (fcc 1st class phone ticket).  watch for the coming changes moving toward ATSC 3.0(or later). I don't miss NTSC at all.


    0 0


     wrote:
    My streaming app is only showing 5 channels since two days ago.
    I’m using a fire tv, and an iphone same issue on both devices.

    There is an issue in a database. call 800-Comcast, select tech support for cable TV. ask the agent to transfer you to the app support team. ask the team member to reprovision your streaming device entitlements. if someone talks about sending a hit to your home equipment they do not understand. this is for app/streaming website. if the team member seems confused ask for a supervisor.


    0 0


     wrote:

    all 3 are choppy.  live is less choppy than the other two, but it's still not smooth like netflix or amazon.


    try edge/firefox. chrome still has issues since 3rd update ago.


    0 0


     wrote:

    Why are recorded shows not always available on my computer vs. the tv? We record shows that show as available on the TV; however, they either don't show up or disappear from available shows to watch on my computer. What is causing this? Why can't any show recorded always be available on both the TV and computer?


    the cloud DVR only has your most recent 60 hours of programs and older shows drop off as new ones are scheduled.


    0 0


     wrote:

    I've had Xfinity for some time.  

    But, every time I turn on the TV with the Xfinity remote, we have to wait a good 2-3 minutes before we are able to adjust the volume with the remote.

    All of the other features work immediately(channel changing, DVR access, etc), but the volume never works immediately.

     

    Is there a fix for this?


    possibly a TV issue. the remote has no idea how long the TV has been on. next time you turn on the TV try adjusting volume right away with the TV's remote. both will be line of sight control so carefully point the remotes to the TV. 


    0 0


     wrote:

    Thank you,   I was afraid of that. If I swap out the box, will I lose all DVR recordings already completed? Cheers.


    use a smart device to see what cloud recordings are available. those will be available to the new X1 set top box. note the oldest will continue to fall off as new hours of cloud DVR are recorded.


    0 0


     wrote:

    My modem and router are 2 seperate units and DHCP is enabled.

    TV's netwok is fine - I can stream other app from it and I did stream xfinity app from it when I firs got the serveice just over a week ago.


    ok, what did you mean by you didn't get an IP address?


    0 0


     wrote:

    I'm not sure that I understand your response. When selecting a show to record, X1 gives me the options to record NEW only and also only when broadcast on a SPECIFIC CHANNEL. This is how I select for recording, but then X1 adds the same show when it's new to a DIFFERENT CHANNEL, which is not what I told the system to do.


    setting a recording from a search or from the guide give you different options. on the guide (example) you record and get offered to record on WABCD Only, HD preferred, SD preferred. when you set a series recording on a search it does not know nor offer a specific channel and that is why you are getting other channels.


    0 0
  • 12/04/19--16:58: Re: No 4k on XG1v4?
  • that setup is not likely to be HDCP 2.2 compliant. try checking the back of the TV to see if it has HDCP 2.2 HDMI port(s). ditto for the receiver/sound bar. HDCP 2.2 is required for 4k video, else you are at 1080p.


    0 0
  • 12/04/19--17:04: Re: DVR shows on stream App.

  •  wrote:
    I have 29 hours worth of shows on my DVR that is from shows only I watch. The best time for me to watch these is while I'm at work, but they don't show up in the app. These are correctly recorded on my DVR, they are 3 different shows, from 3 different networks. If I try to search for them through the app, it only gives me the opportunity to buy each episode, but I can watch them for free from my home TV.

    only the most recent 60 hours is on the cloud DVR. if you were more current in your viewing that would not be an issue. as you catch up at home then you can watch current episodes on the smaller cloud DVR.


    0 0


     wrote:

    I LOVE HI FEATURE, "SMART RESUME", HOWEVER, IT ONLY WORKS ON THE SAME RECORDED SHOW SOMETIMES.  HOW CAN I GET IT TO WORK ALWAYS?


    it is only for prime time and 'prime' major networks. it works on some shows outside of prime time like SNL (saturday night live). it is a best 'efforts' to recognize the commerical breaks. time will tell if it gets better and more dependable. 


    0 0


     wrote:

    i dont have a set top box, this is all online through the https://www.xfinity.com/stream/live/ account.


    instant TV. try a different browser like edge or firefox. flash has to be on to verify security on the video path. try a smart device (phone/tablet) to see if problem exists there. also try rebooting the PC and running only the browser (no other programs at the same time).


    0 0


     wrote:

    my flash is always on an up to date, and as i stated i USE firefox. i dont own another browser nor should i HAVE to install another to get this to work - besides, its clear chrome is also having issues. Plus i said it was on my android phone as well.... why does no one read what is written. Ive also logged in an out AND rebooted my pc/smartphone to no avail. even uninstalled an reinstalled the app on the phone. Nothing. Nada. same thing. im not the only one with this issue.


    thank you for answering and clearing that up. it is clear your devices are not receiving a usable wifi signal. you could try cell data to see if the app works better. a tech visit may be necessary to diagnose and fix wifi issues if you have a comcast router/modem/gateway device.


    0 0
  • 12/04/19--19:50: Re: XG1V4 Picture Quality

  •  wrote:
    I had the same experience. Had a 1080p X1 box and traded it in for the 4K box. Of course I set the output to 4K and connected it to one of the two HDMI ports on my display that supports 4K input. I immediately noticed that the content did not look as sharp or clear as with the 1080p box. I did this when the Winter Olympics had some 4K programming. Whether the content was 4K or not, the picture was FUZZY compared with my former 1080 box

    while in 4k mode set up the HDMI settings for the TV. the settings are different for different devices.


    0 0


     wrote:
    I am looking for a way to have my Xfinity account signed out of all devices and apps including 3rd party apps like HBO go.

    there is a procedure to deprovision xfinity stream app/web site logins the rest are controlled by stored password. comcast has nothing to do with timing of HBO re-verification of password logins.


    0 0


     wrote:

    Have same LG television.  Tried it all - nothing works.

    Probaly will return TV tomorrow and buy a Roku or Samsung.

    If it fails on those - guess what's the problem - XFINITY!


    just an opinion here... the Roku is the current best way to go. the Roku Ultra (current today) model is cool got one for $49 for black friday. it has 4k (i don't have 4k yet) and a remote earphone jack if you wish to use private listening sometimes. controls TV on/off/mute/volume too. if/when the roku device model is outdated, easy enough to change it out or move to a new TV. 


    0 0


     wrote:

    I didn't set the series recording by search. Using the guide, I went to a specific show on a specific channel and, from there, selected 'record all new episodes on channel X'. In other words, I did what you said would not result in the show being recorded when new on a different channel, but that is precisely what happened.


    is the current listing in the 'priority list' set to 'call letters' like WABCD? or SD or HD preferred? what options are available? did you search through the entire priority list to see if you have more than one entry for that show title?


    0 0


     wrote:

    My Roku's have been working fine for months and now have been down for 3 days on the Xfinity Stream Beta app.  I keep getting a message saying that I need to connect to my home network when I am.  I have spent over 4 hours on the phone with Xfinity and have talked to the highest engineering support team.  We have restarted the modem and power cycled multiple times, I have restarted and reset the rokus to factory settings and rebooted, and I have removed and readded the Xfinity Stream App multiple times.  Each time, after I authorize, it still says I am not connected to my  home network.  I have verified MAC addresses, have no crazy router settings, and still can't get it to work.  I contacted Roku as well and they say it is an Xfinity problem and after 2 hours on the phone yesterday with Xfinity, they say it is a Roku problem.  I just want it to work.  I can stream from my computer and phone and the rest of my apps on the roku's work just fine.  Does anyone have other ideas? 


    did you try accessing the stream in the same home using the same username/password on a smart phone/tablet?


    0 0
  • 12/05/19--16:56: Re: Attempting to resume

  •  wrote:

    Message popped up saying, "Attempting to resume" and restarted my movie 7 times. I can't even finish a movie. Nice Xfinity, great service!


    purchased? on -demand? recording? live TV? are you an X1 customer? did you try same movie on an in-home set top box? did you try the same place as computer using a smart phone/tablet?


    0 0
  • 12/05/19--20:36: Re: roku express 3900R

  •  wrote:

    Will this roku model work with xfinity streaming on my older samsung tv?


    the 3900 is covered. see this link for full information on roku. https://forums.xfinity.com/t5/Stream-TV-App/XFINITY-Stream-on-Roku/td-p/2834869 


    0 0


     wrote:
    All the episodes of the current season you now I have to pay for to watch. Unbelievable we pay a fortune for cable on demand was included now I've got to pay to watch my favorite show which isn't even on a premium channel. The only option I get is buy the episode for 2.99 this looks like xfinity greed bye bye cable I'm done.

    for information comcast does not determine 'stacking' of available free on-demand programs. the provider channel/network/producer sets the restricted dates in the files provided (enforced by DRM). A DVR allows you to record episodes/series that you can watch when you have time.


    0 0


     wrote:

    Oh, that's fascinating, I had no idea X1 boxes use MoCA themselves.  Do you have a spec / reference sheet or any other resources about how/why they do this?  

     

    Sorry I didn't quite catch what you were saying the first time, but it's clear now.  Thank you


    http://www.mocainyourhouse.com/moca-technical-information


    0 0
  • 12/06/19--20:12: Re: any room dvr service

  •  wrote:

    HI,

     

    I sent you a PM yesterday morning shortly after you posted.  Hope to hear from

    you soon.

     

    Thanks,


    forum guidelines say not to PM others with exception upon request by a comcast employee. what problem are you having? is it related to this post?


    0 0
  • 12/06/19--20:14: Re: Smart resume not working

  •  wrote:

    It didn't work on any show I recorded last night. And I recorded things just to see if it would. So I'd say...it's BROKEN! 

     

    I have time today so I will call them and let you guys know what they said.

     

    Have a great day!


     wrote:

     wrote:
    Never had a problem when it was in labs , but labs are experimental and then if it works and we like it they implement it. obviously they received good feedback , I love it and since they took it out of labs it works on more channels. But yes i agree, we all know how to use it , it's not working not on any channels and this has been going on since atleast end if October. We just want to know if comcast still has this, it's the reason I got comcast actually, I liked the smart resume at a friends .

    Thanks for joining those of us who have been protesting that it doesn't work anymore or works erratically.  I have grown weary of the references that we don't how to use it  or its a regional thing when afterall - the process did not change from when it was in Labs but ever since it was made part of the platform it just does not work for so many of us. Why no Comcast employee has not given us any assistance is mindboggling. May I ask what part of the country you live in? I have friends in some areas of the USA that say its working just fine so maybe we need to narrow it down. I am in the Wash DC Metro area in Virginia.



    have you turned on the feature in preferences?


    0 0


     wrote:

    Any solutions as to how to stop this, and instead ensure autoplay plays the next episode from the DVR, as it has for the past 2 years up until a few weeks ago, not On Demand? (have already toggled Autoplay on-off, reset X1, reset router)


    ... adding.. this is usually either MoCA can't connect between the set top box you are using and the DVR or the DVR is failing so no local recording. normally that would fall back to cloud recording. can you play the local recording that went to on-demand on the set top box DVR TV? on the stream app?


    0 0
  • 12/06/19--20:30: Re: slow remote response...

  •  wrote:

     wrote:

     wrote:

    Couple more comments from my standpoint.  I just upgraded to the super triple play package and thus Comcast had to send a tech out to install a new modem (to handle the gig internet / docsis 3.1).  

    So I asked him about this problem as well.  First off, he said all of my signal levels look great - so just confirming what many others have said that it doesn't appear to be a signal strength issue.  The tech also said he hears about the problem from others and does experience the same thing personally (mostly in the evenings when demand is higher).  So in his opinion it's a demand/volume issue that gets addressed on the back end as necessary.  (I should have, but didn't ask him if that was regional, etc.).  Also I noticed a new STB version (105.1.1) with a release time of 11/12/19, so if there is something contributing to the issue on our STB side then hopefully that will help also.  We shall see.  


    That makes sense since the remote is controlling software on a server and not locally on the X1 box.


    Interesting, I did not have to setup my wifi on my remote.

    Only had to pair it to the cable box.

    The remote communicates to the box, then the box goes out and does what the remote told it to do. IF the remote communicates to the servers, and then back to the box blah blah blah, then how come no updates for the remote, only the controller.

    ANY other reason like batteries (NOT THAT), pointing at the box (NO NOT THAT EITHER), is just plain hogwash.

    If all your signals are in the sweet spot, connections tight, cables in good condition, then that leaves only 2 options:

    1. Comcast is having bandwidth issues over their whole network, and is slowly becoming "ATT like" with usage, i.e. when folks come home and start loading the "system"....

    or

    2. Comcast messed up the code that they send out to "refresh" the boxes. THere could be "Flashing" issue when they send out the "update(s).

     

    Oh, and get this, I just got a reply from Comcast regarding this topic. and it said it was answered. I looked at it quickly, and guess what? That was from SEPTEMBER, the answer was, and you know what the answer was?

     

    Batteries.......Go figure.....


    the set top box uses a DoCSIS modem in the set top box or in a hub via MoCA. the remote communicates with the set top box, the software in the set top box communicates with the comcast server which responds with directions to the set top box. the remote does not connect to the internet directly.


    0 0


     wrote:

    I am having same issue and have tried everything you mentioned. Resetting roku to factory settings, re started modem several times, deleted stream and adding it etc etc. This started when I switched modems but I have checked MAC address and it matches to what I have I even had an xfinity tech verify MAC and that modem was set correctly on their side. Still no luck.  Has anyone found any magic trick to make this work? 


    you didin't quote a post so same problem doesn't tell us anything. if you use a Roku and have installed the xfinity stream tv beta channel do you get to a menu for live/recordings/etc?


    0 0
  • 12/06/19--20:55: Re: Trying to find newsmax

  •  wrote:

    Newsmax is on 1115, but our channels go from 1114 to 1121.


    use the xfinity my account app, select 'TV' then the link to see your channel lineup. scroll through your subscribed channels. does 1115 show up?


    0 0


     wrote:

    What does that mean?  I see it with trying to watch streaming on my home computer.  Thanks.


    the comcast servers believe you are not on your own home wifi. is the PC connected to the same wifi SSID as is your smart phone? 


    0 0
  • 12/07/19--14:48: Re: Xfinity Xi5 TV Box

  •  wrote:

    I have a single Xi5 in bedroom and it often shows 10007 error and Try Again. Sometimes needs entire System Reset from Comcast to resolve. Often pauses for a few seconds when watching live channels. Box is in room next to modem about 15 feet away. 

     

    Is this common?


    do you have an Xg2 or DVR in the home? (i see you said you have a single xi5 but that devices needs another device to work).


    0 0


     wrote:

    Any rumors or scuttlebut that this will ever happen?  

     

    I understand you can use the voice remote, but it would be nice to not have to grab the remote to turn on the cable box after google turns on my lights and TV with my morning routine.

     

    I know you can turn off power saving and the box will stay on all the time , but I turn it on to save money (does it actually save that much?) and to let the box cool down a couple of times a day.  


    comcast does not announce things until date announced so if it ever happens we'll know it around the same time. 


    0 0


     wrote:

    I have a main "host" box in the Living Room, and a small "client" box in the bedroom.

     

    Periodically, I'll lose the signal in the bedroom for no apparent reason. The message I get says it's a connection issue, despite the cables all being tight, etc. After a few days of restarting the small box and the host box, I 'll get cable back in the bedroom.

     

    Obviously, this is an issue with the communication between the two boxes. i don't know if they get out-of-sync or what.

     

    On the web, it says that the main box is offline, even though everything seems to fine with it - on-demand, etc. I don't know how to get it back online. Please help.


    do you have more than one splitter? using a 3 way so your gateway/hub and companion set top box can communicate easily (they use MoCA to communicate)? you might consider changing out the small box for the same priced XG2 that has its own tuner and modem so the communication is direct to comcast.


    0 0
  • 12/07/19--16:07: Re: Plan Upgrades
  • moved post to customer service from streaming website area of the forum.


    0 0


     wrote:

    When, if ever, will the xfinity stream app be made available for Apple TV? It seems that no one will provide a clear answer to this. I have been a loyal comcast and apple customer for 30 years and do not want to abandon either. Just wish they would play well together.

     

    As a side note, I appreciate the xfinity stream app being available for ios (ipad and iphone) but really want it available on my apple tv.


    nothing has been announced. if and when plans are made it will probably be in the news.